System Hangs at "Starting MS-DOS" Message with DoubleSpace (98740)
The information in this article applies to:
- Microsoft MS-DOS operating system 6.0
This article was previously published under Q98740 SYMPTOMS
After you compress an existing drive with DoubleSpace, the system may
stop responding (hang) during startup when the "Starting MS-DOS" text
appears.
If you install DoubleSpace on your boot drive, the following error
message may be displayed:
Bad or Missing Command Interpreter
CAUSE
Your system may hang during startup because it is unable to mount the
compressed volume file (CVF) and load the command interpreter. In this
situation, the same problem occurs if you try to boot with an MS-DOS
6.0 floppy disk.
Your system may display the error message above if the compressed
drive did not mount properly and the COMMAND.COM file is not accessible
on the drive.
WORKAROUND
If your system hangs during startup, try the following:
- Boot with another version of MS-DOS.
- Create a blank DBLSPACE.INI file.
- Use your MS-DOS 6.0 startup disk to reboot the system and manually
mount the compressed drive.
If your system displays the error message, copy the COMMAND.COM file
to the root directory of the drive as follows:
- Boot from an MS-DOS system disk, such as MS-DOS Upgrade Disk 1 or
Uninstall Disk 1.
- When the message "Starting MS-DOS..." appears, press the F5 key
to perform a clean boot.
- Use the following command to copy the COMMAND.COM file to the
boot drive:
copy a:\command.com c:\command.com
- Remove the disk from the A drive and reboot the machine.
The error message should no longer appear. If your machine locks up,
you may need to use the extended procedure below.
Modification Type: | Major | Last Reviewed: | 2/19/2002 |
---|
Keywords: | KB98740 |
---|
|