ACC: "Couldn't Open Table MSysAccounts" Error Message (98224)



The information in this article applies to:

  • Microsoft Access 1.0
  • Microsoft Access 1.1
  • Microsoft Access 2.0

This article was previously published under Q98224
Novice: Requires knowledge of the user interface on single-user computers.

SYMPTOMS

When you attempt to start Microsoft Access, you may receive the following error message:
Couldn't open Table 'MSysAccounts' in SYSTEM.MDA

CAUSE

The SystemDB entry in the [Options] section of your .INI file points to a file other than a valid SYSTEM.MDA.

NOTE: In Microsoft Access version 1.x, the .INI file is named MSACCESS.INI. In Microsoft Access version 2.0, the file is named MSACC20.INI.

RESOLUTION

Use the Change Workgroup Icon in the Microsoft Access Group to reset the .INI file to the correct path for the SYSTEM.MDA file. Or, open the .INI file using Notepad to correct the entry.

MORE INFORMATION

A correct entry in the .INI file looks like the following:
   [Options]
   SystemDB=C:\ACCESS\SYSTEM.MDA
				

In the sample line above, make sure to use the correct drive and path for your Microsoft Access configuration.


Modification Type:MajorLast Reviewed:5/9/2003
Keywords:kberrmsg kbprb kbsetup KB98224