Norton Antivirus Err Msg: Insufficient Memory to Scan File (97930)
The information in this article applies to:
- Microsoft MS-DOS operating system 5.0
- Microsoft MS-DOS operating system 5.0a
- Microsoft MS-DOS operating system 6.0
- Microsoft MS-DOS operating system 6.2
- Microsoft MS-DOS operating system 6.21
- Microsoft MS-DOS operating system 6.22
This article was previously published under Q97930 SYMPTOMS
After you install Norton Antivirus version 2.0, you may receive the
following error message:
NAV WARNING: Insufficient memory to scan file. Access denied.
This error message may be displayed just after SMARTDRV.EXE is loaded
and usually occurs only if you are loading SMARTDRV.EXE high.
NOTE: Even if you receive the above error message, all your device
drivers and programs load normally. No functionality is lost.
CAUSE
The error is caused by the file NAV&.SYS.
WORKAROUND
To work around this problem, use one of the following methods:
- Load NAV&.SYS before EMM386.EXE and any other upper memory block
(UMB) providers, or make sure that you are loading it into a UMB that
has at least 64 kilobytes (K) free.
- Contact Symantec and obtain an updated version of Norton Antivirus
version 2.0. Versions of Norton Antivirus released on or after June
4, 1992, do not exhibit this problem.
Norton Antivirus is manufactured by Symantec, a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 5/12/2003 |
---|
Keywords: | KB97930 |
---|
|