PC WRmt: Duplicate Mail Messages Download (97889)
The information in this article applies to:
- Microsoft Mail Remote for Windows 3.2
This article was previously published under Q97889 SYMPTOMS
If you are retrieving mail with version 3.2 of Microsoft Mail Remote for
Windows and you are disconnected before all of your mail has been
downloaded, you may receive duplicate messages the next time you retrieve
mail. Messages that have already been received may download again.
CAUSE
EXTERNAL.EXE from version 3.0, 3.0a, or 3.2 of Microsoft Mail for PC
Networks only marks mail delivered when all messages have been downloaded.
Being disconnected causes EXTERNAL.EXE not to have a complete list of
messages to download. As a result, it downloads the entire list, even
though some messages might have been already downloaded.
WORKAROUND
The only workaround is to use the Session Setup command to retrieve only
selected message headers instead of all unread messages. Follow these
steps:
- From the View menu, choose Headers.
- Select the messages you want to retrieve. Select the messages
that you know you do not already have.
- Choose the Retrieve button.
If you mark a message by mistake, select the message and choose
the Retrieve button again. This returns the message to its
original status.
- To download the mail immediately, choose the Connect Now button.
Otherwise it will be delivered the next time Mail Remote connects with
the postoffice.
- Choose the OK button.
STATUS
Microsoft has confirmed this to be a problem in version 3.0, 3.0a, and 3.2
of Microsoft Mail for PC Networks. We are researching this problem and will
post new information here in the Microsoft Knowledge Base as it becomes
available.
Modification Type: | Major | Last Reviewed: | 10/30/1999 |
---|
Keywords: | KB97889 |
---|
|