3COM: Mail Moves Only in One Direction (97085)



The information in this article applies to:

  • Microsoft Mail Gateway to 3Com 3+Mail 1.0

This article was previously published under Q97085

SYMPTOMS

In the Microsoft Mail Gateway to 3Com 3+Mail version 1.0, mail moves from Microsoft Mail to 3Com 3+Mail, but does not move in the opposite direction.

CAUSE

One of the following can cause this error:
  • A message is stranded
  • A message is corrupted
  • A message has more than 99 recipients
  • A message is too large for the gateway to process

RESOLUTION

To address this problem, perform these two steps:
  1. Purge the process directories to remove any stranded mail. For more information on this process, query in the Microsoft Knowledge Base on the following words:

    3Com and stranded and process

  2. If the problem remains, delete the first message in the queue to go from 3Com 3+Mail to Microsoft Mail. To perform this step, log in as a 3Com 3+Mail Name/Mail administrator anywhere on the network, it is not necessary to log in at the gateway PC. Use the 3Com 3M.EXE command-line utility to send the 3M DEL1M command to the _GATEWAY user to delete only the oldest message. Delete one file at a time to purge the gateway, then restart it. Correct the problems in the deleted messages and resend them.

Modification Type:MajorLast Reviewed:11/5/1999
Keywords:KB97085