Mac Srv: Upgrade from Version 2.0 to 3.1 Does Not Work (96839)



The information in this article applies to:

  • Microsoft Mail for AppleTalk Networks 2.0
  • Microsoft Mail for AppleTalk Networks 3.0
  • Microsoft Mail for AppleTalk Networks 3.1

This article was previously published under Q96839

SYMPTOMS

After upgrading from version 2.0 Microsoft Mail for AppleTalk Networks to version 3.1, the following symptoms may occur:
  • Two copies of the server icon may appear at startup, both icons will be crossed out, and the following error message is displayed twice:
    Microsoft mail server could not be loaded because update servers may only be used with an existing Microsoft mail data file.
  • The mail icon appears once and the Macintosh locks up with no error message.

CAUSE

Version 2.0 of Microsoft Mail for AppleTalk Networks data files will not upgrade directly to version 3.1. You must first upgrade from version 2.0 to version 3.0, then upgrade to version 3.1.

RESOLUTION

To obtain version 3.0 of Microsoft Mail for AppleTalk Networks, contact Microsoft Inside Sales at (800) 227-4679 in the U.S. or contact your local Microsoft subsidiary.

Modification Type:MajorLast Reviewed:11/9/1999
Keywords:KB96839