PC Win: Err Msg: A TPL File Has Been Incorrectly Modified... (96500)
The information in this article applies to:
- Microsoft Mail for Windows 3.0
- Microsoft Mail for Windows 3.0b
- Microsoft Mail for Windows 3.2
This article was previously published under Q96500 SYMPTOMS
In versions 3.0, 3.0b, and 3.2 of Microsoft Mail for Windows, you may
receive the following error message when selecting details on a user
from the postoffice address list:
A TPL file has been incorrectly modified. Contact your Administrator.
CAUSE
This error occurs if the field data type entry in the ADMIN.TPL file
is in lowercase letters. The ADMIN.TPL file is an ASCII text file that
can be defined by the user. It provides additional information to be
displayed when selecting details on an address. The fields are in the
following form:
FieldPrompt:~Entry1~Entry2~Entry3~Entry4~
where Entry3 is the field data type.
The Windows client only accepts {A,L,U,N,P} for the field data type.
The MS-DOS client accepts {a,A,l,L,u,U,n,N,p,P} and works properly
with any of these values.
RESOLUTION
For the template to work properly in both clients, the ADMIN.TPL field
data type entries must appear in capital letters. You can make this
modification using any text editor.
STATUS
Microsoft has confirmed this to be a problem in versions 3.0, 3.0b,
and 3.2 of Microsoft Mail for Windows. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as
it becomes available.
Modification Type: | Major | Last Reviewed: | 11/19/2003 |
---|
Keywords: | KB96500 |
---|
|