Problems Running Windows 3.1 and Novell NetWare Lite 1.1 (94752)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11

This article was previously published under Q94752

SYMPTOMS

You may find one or more of the following problems if you run Microsoft Windows on a Novell NetWare Lite version 1.1 workstation:

  • Print jobs may not begin printing until you exit Windows.
  • Other workstations may appear to lock up until you exit Windows on the workstation that is running Windows.

CAUSE

NetWare Lite is not a supported network for Microsoft Windows versions 3.0 and 3.1. For further information on integrating Windows 3.1 and NetWare Lite, contact Novell.

WORKAROUND

Novell has suggested the following interim solutions for these problems:

  • Make sure that the Exclusive in Foreground setting is NOT selected in the 386 Enhanced section of the Control Panel.
  • Remove any references to programs in the LOAD or RUN settings of the WIN.INI file.
  • Remove any programs that are in the Startup group in Program Manager.
NOTE: The above information may or may not work in each specific case. Novell is aware of the problem and is currently working on this issue. The preceding information is to be regarded as a temporary workaround.

The Novell NetWare Lite product included here is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

REFERENCES

NetWare Lite Automated Fax System Document 204

Modification Type:MajorLast Reviewed:10/14/2003
Keywords:KB94752