Can't Print from MS-DOS-Based WordPerfect with FaceLift (94382)
The information in this article applies to:
- Microsoft Windows for Workgroups 3.1
This article was previously published under Q94382 SYMPTOMS
If you are using Bitstream FaceLift with MS-DOS-based WordPerfect
under Windows for Workgroups 3.1, you may not be able to print.
CAUSE
This problem is caused by FaceLift and Windows for Workgroups both
actively monitoring the parallel port (LPT1).
WORKAROUND
To correct this problem, you can configure FaceLift to monitor LPT2 and
redirect its output to LPT1.
MORE INFORMATION
FaceLift and WordPerfect are manufactured by Bitstream and WordPerfect,
respectively, vendors independent of Microsoft; we make no warranty,
implied or otherwise, regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/5/1999 |
---|
Keywords: | KB94382 |
---|
|