Incorrect Output with HP LaserJet 4 and Windows Accessories (94164)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11
  • Microsoft Windows for Workgroups 3.11

This article was previously published under Q94164

SYMPTOMS

Printing from the Microsoft Windows Accessories applications (Notepad, Calendar, Cardfile) to a Hewlett-Packard (HP) LaserJet 4 printer using the HP LaserJet 4/4M printer driver (HPPCL5E.DRV) version 31.1.03 may cause incorrect output, such as inconsistent margins.

A general protection (GP) fault may also occur when printing from these accessories.

CAUSE

Notepad, Cardfile, and Calendar do not support a resolution setting of 600 dpi. Therefore, the LaserJet 4 printer may fail to print correctly if the resolution is set to 600 dpi.

WORKAROUND

  • Select 300 dpi printer as the resolution in the Printer Setup. -or-

  • Use the HP LaserJet III printer driver. (This is the least-desired method because of the absence of the resolution enhancement option built into the newer HP LJ4 driver.)
  • Change the left and right margin each to 1 inch.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:11/17/2003
Keywords:KB94164