Error message when you try to print a form that contains a field that has the "Time Zone" format in Microsoft Dynamics CRM 3.0: "An error has occurred" (924366)



The information in this article applies to:

  • Microsoft CRM 3.0

SYMPTOMS

You add a field that has the Integer type and that has the Time Zone format to a form in Microsoft Dynamics CRM 3.0. When you try to print the form, you receive the following error message:
An error has occurred. For more information, contact your system administrator.

CAUSE

This behavior occurs when the field in the form is blank.

RESOLUTION

To resolve this behavior, you must populate the field before you print the form.

Modification Type:MajorLast Reviewed:9/13/2006
Keywords:kbprint kbtshoot kbExpertiseBeginner kberrmsg kbMSCCSearch kbMBSMigrate kbprb KB924366 kbAudEndUser