Outlook clients unable to download the Offline Address Book (924256)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

Source: Microsoft Support

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SYMPTOMS

Outlook client is unable to download the OAB.

ERROR MESSAGE (If applicable):
Task 'Microsoft Exchange Server' reported error (0x8004010F) : 'The operation failed. An object could not be found.'

ENVIRONMENT:
Exchange Server 2003 Service Pack 1
Windows Server 2003 Service Pack 1

CAUSE

We discovered an incorrect configuration with the problem users. These users actually had two user accounts in the same AD forest - a disabled mailbox-enabled user account in the domain where Exchange was installed, and their enabled account in a different domain. This enabled account was set as the Associated External Account on the disabled account.

RESOLUTION

We disconnected the mailbox from the disabled account and connected it to the enabled account.

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Modification Type:MinorLast Reviewed:10/6/2006
Keywords:kbprb kbtshoot kbrapidpub KB924256 kbAudITPRO