Mail for Distribution List (DL) stuck in MTA queue in Exchange 2003 Expansion Server (924245)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

Source: Microsoft Support

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SYMPTOMS

Messages sent to migrated DLs remain stuck in MTA queue on Expansion server after migrating DLs from Exchange 5.5 to Active Directory Exchange 2003.

Customer modified Universal Distribution Groups that were migrated using ADModify utility by adding a custom value for MSExchExpansionServer and populating it with a new Expansion Server.

Mail sent to these DLs routes and remains in the MTA queue of the Expansion server.

CAUSE

HomeMTA value is still set to the old or incorrect Expansion Server, which in this case was no longer reachable (decomissioned 5.5 server)

RESOLUTION

Using ADModify, edit HomeMTA value to match correct DN of MSExchExpansionServer DN value on all DLs

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Modification Type:MinorLast Reviewed:10/6/2006
Keywords:kbprb kbtshoot kbrapidpub KB924245 kbAudITPRO