Event ID 100 is logged in the Application log when you perform an MTA scan job in Antigen 9.0 for Exchange (923869)



The information in this article applies to:

  • Microsoft Antigen 9.0 for Exchange

SYMPTOMS

When you perform a message transfer agent (MTA) scan job in Microsoft Antigen 9.0 for Exchange, event ID 100 is logged in the Application log. This event includes an empty Source field and resembles the following:Event ID : 100
Category : Unknown
Source :
Type : Error
Date : 7/25/2006
Time: 3:09:46 PM
Machine : Computer_Name
Description: The description for Event ID ( 100 ) in Source ( ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: ConvertLegacyExchangeDNToSMTPAddress - GetColumn failed. Error code: 80005010

CAUSE

This event is logged if one of the following conditions is true:
  • The MTA component handles an e-mail message from an X.400 user.
  • In a mixed-mode Microsoft Exchange environment, the MTA component handles an e-mail message that is sent from a Microsoft Exchange Server 2003 user or a Microsoft Exchange 2000 Server user to a Microsoft Exchange Server 5.5 user. Alternatively, the MTA component handles a message that is sent from an Exchange 5.5 user to an Exchange 2003 user or to an Exchange 2000 user.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must apply the hotfix on the computer that is running Antigen 9.0 for Exchange.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Antigeninternet.exe9.0.1055.18725,50410-Aug-200611:53x86
Antigenmanual.exe9.0.1055.18720,38410-Aug-200611:53x86
Antigenrealtime.exe9.0.1055.18705,53610-Aug-200611:53x86
Sfxcab.exe9.0.1055.1836,86422-Aug-200610:25x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

If you enable the Enable Antigen Program Log option on the Diagnostics screen in the Antigen General Options settings, Antigen makes entries in the ProgramLog.txt file. This log file is located in the Antigen installation folder. When you view the log file, you see the following entries:
Tue Jul 25 15:06:45 2006 (2896-4368), "ERROR: ConvertLegacyExchangeDNToSMTPAddress - GetColumn failed. Error code: 80005010"
Tue Jul 25 15:06:45 2006 (2896-4368), "ERROR: Unable to ConvertLegacyExchangeDNToSMTPAddress for user /O=ORGANIZATION/OU=SITE/CN=CONFIGURATION/CN=SERVERS/CN=SERVER/CN=MICROSOFT PRIVATE MDB"
Tue Jul 25 15:09:35 2006 (2896-4368), "ERROR: ConvertLegacyExchangeDNToSMTPAddress - GetColumn failed. Error code: 80005010"
Tue Jul 25 15:09:35 2006 (2896-4368), "ERROR: Unable to ConvertLegacyExchangeDNToSMTPAddress for user /O=ORGANIZATION/OU=SITE/CN=CONFIGURATION/CN=SERVERS/CN=SERVER/CN=MICROSOFT PRIVATE MDB"
Tue Jul 25 15:09:46 2006 (2896-4368), "ERROR: ConvertLegacyExchangeDNToSMTPAddress - GetColumn failed. Error code: 80005010"
Tue Jul 25 15:09:46 2006 (2896-4368), "ERROR: Unable to ConvertLegacyExchangeDNToSMTPAddress for user /O=ORGANIZATION/OU=SITE/CN=CONFIGURATION/CN=SERVERS/CN=SERVER/CN=MICROSOFT PRIVATE MDB"
For more information about the terminology that Microsoft uses for software that is corrected after it is released, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MajorLast Reviewed:10/2/2006
Keywords:kbQFE kbfix kbBug kbhotfixserver kbpubtypekc KB923869 kbAudITPRO