Antigen scan engines are no longer automatically updated after you restart a computer on which Sybari Antigen 8.0 for Microsoft SharePoint Portal Server is installed (923431)



The information in this article applies to:

  • Sybari Antigen 8.0 for Microsoft SharePoint Portal Server

SYMPTOMS

After you restart a computer on which Sybari Antigen 8.0 for Microsoft SharePoint Portal Server is installed, you notice that the Antigen scan engines are no longer automatically updated.

CAUSE

This behavior is expected in Antigen 8.0 for Microsoft SharePoint Portal Server. The Antigen-related services are configured to use the Manual startup type. Therefore, these services do not start until they are called. The Antigen-related services start when any one of the following conditions is true:
  • A file download scan operation occurs.
  • A file upload scan operation occurs.
  • You start the Sybari Client program.

WORKAROUND

To work around this behavior, configure the Antigen-related services to use the Automatic startup type. To do this, follow these steps:
  1. Click Start, click Run, type services.msc, and then click OK.
  2. Right-click the service for which you want to modify the startup type, and then click Properties.
  3. On the General tab, click Automatic in the Startup type list, and then click OK.
After you configure the Antigen-related services to use the Automatic startup type, Sybari Antigen 8.0 for Microsoft SharePoint Portal Server updates its scan engines even if no recent upload operations or download operations have occurred.

Modification Type:MajorLast Reviewed:8/17/2006
Keywords:kbprb kbtshoot KB923431