You experience pauses or poor video quality when you watch live or recorded TV (923342)



The information in this article applies to:

  • Xbox Video Game System
  • Microsoft Xbox 360

SYMPTOMS

You experience pauses or poor video quality when you watch live or recorded TV that is streaming from Windows Media Center to a Media Center Extender. You may also receive "network congestion" notifications.

CAUSE

To stream live or recorded TV on the Xbox 360 console, you must have dependable network connectivity and performance. Many problems with home networks can go unnoticed until you try to use functionality that requires high bandwidth. Streaming TV content from Windows Media Center to a Media Center Extender requires high bandwidth.

THINGS TO TRY

  1. Determine whether the network or the network router is causing the issue:
    1. Temporarily connect the Xbox 360 console directly to the Media Center PC by using an Ethernet cable.

      Note This cable can be a straight Ethernet cable or a cross-over Ethernet cable.

      Try to stream the content again. If you experience pauses or poor video quality, the router may be causing the issue. To try to correct this behavior, follow these steps:
      1. Make sure that the latest firmware is installed on your router. Contact the router manufacturer for help downloading and installing the latest firmware revision for the network router.
      2. After you update the firmware for the router, try the router in your home network again to determine whether you still experience the issue.
    2. Follow these steps to check for network adapter driver updates for the Media Center PC:
      1. Click Start, click Run, type sysdm.cpl, and then click OK.
      2. On the Hardware tab, click Device Manager.
      3. Expand Network adapters, right-click the network adapter, and then click Update Driver.
      4. Follow the steps in the Hardware Update Wizard to search for new drivers.
  2. Use the Network Performance Tuner to help review and improve your home network performance:
    1. Click Start, point to All Programs, point to Accessories, point to MediaCenter, and then click Media Center Extender Manager.
    2. Select your Xbox 360 console from the list, and then click Properties.
    3. Click Network Performance Tuner.
  3. If you only experience this behavior when the router is attached to the network, use a direct connection when you want to watch or record TV. For more information about routers, visit the following Microsoft Web site:

MORE INFORMATION

For more information about Media Center Extenders, visit the Media Center Extender Overview Web site:

Modification Type:MinorLast Reviewed:8/1/2006
Keywords:kbxbox360ext kbXbox360AmericasPortal kbXbox360EuropePortal kbXbox360PacRimPortal kbXboxConsole kbPubTypeKC kbtshoot KB923342