Error message when you install Windows Live OneCare: "Invalid product key" (923158)



The information in this article applies to:

  • Windows Live OneCare

SYMPTOMS

When you try to install Microsoft Windows Live OneCare, you may receive a "The product key entered is already in use" error message.

CAUSE

This issue may occur when one of the following conditions is true:
  • You are installing Windows Live OneCare to a second computer.
  • You are installing Windows Live OneCare for the first time, but you have confused a letter for a number in the product key.

RESOLUTION

Install Windows Live OneCare on a second computer

If you have already installed Windows Live OneCare on another computer, the product key for Windows Live OneCare is now registered to your Windows Live ID credentials and cannot be used again to install another copy of Windows Live OneCare to a second computer. As a registered Windows Live OneCare user, you can install this program on a total of three computers by using the same Windows Live ID account. Therefore, you do not have to use the product key or the credit card information to install Window Live OneCare on a second computer.

To install Windows Live OneCare on a second computer, follow these steps:
  1. Visit the following Microsoft Web site:
  2. Under Add another PC, click Go.
  3. Click Start Now, and then log on to Windows Live OneCare by using the same Windows Live ID credentials that you used when you originally installed Windows Live OneCare.
  4. Follow the instructions that appear on the screen to install Windows Live OneCare.
If you do not remember the Windows Live ID that you used to install Windows Live OneCare, use a Windows Live ID to visit the following Microsoft Billing and Account Web site: Windows Live OneCare will be listed under Your services if this is the correct Windows Live ID.

New installation of Windows Live OneCare

If this is a new installation of Windows Live OneCare, you may have confused a letter for a similarly shaped number or a number for a similarly shaped letter in the product ID. For example, you may have confused the following letters and numbers:
  • The letter B and the number 8 (eight)
  • The number 1 (one) and the letter I
  • The number 0 (zero) and the letter O
Try to install Windows Live OneCare by using this list as a guide for reading the product ID.
The full error message is as follows:
The product key entered is already in use. If you are installing OneCare on a 2nd or 3rd computer or you are reinstalling OneCare, you do not need to use your product key again. Instead, you must sign in using the same Windows LiveT ID that you originally used to install OneCare on your first computer. To do so, please follow this procedure:

To install OneCare on a 2nd or 3rd computer On the upper right corner of this page, click Sign out. On the Purchase Windows Live OneCare page, under Add Another PC, click Go. On the Setting up Windows Live OneCare page, click Start now. On the Sign in page, sign in with the Windows LiveT ID that you originally used to install OneCare on the first computer. Follow the directions to complete setup.

Modification Type:MinorLast Reviewed:10/6/2006
Keywords:kbExpertiseBeginner kbsetup kbprb KB923158 kbAudGeneralUser