Error message that you may receive when you try to install Windows Live OneCare: "Setup failed because of an issue with our registration system" (923156)



The information in this article applies to:

  • Windows Live OneCare
  • Windows Live OneCare Free Trial

SYMPTOMS

When you try to install Windows Live OneCare, you may receive the following message:
"Setup failed because of an issue with our registration system.
Please contact the Help Center for assistance and give them the Error ID number below.

Error ID: 1230"

CAUSE

This problem may occur if you use a software program that blocks Web sites and prevents children from downloading programs. Typically, you can unblock the Windows Live OneCare Web site in these software programs and then install Windows Live OneCare. However, this problem may still occur with some software programs after you unblock the Windows Live OneCare Web site.

For example, the Safe Eyes software program from SafeBrowse can prevent you from installing Windows Live OneCare even after you unblock the Windows Live OneCare Web site. For more information about the Safe Eyes software program, visit the following third-party Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

This problem may occur with the following versions of the Safe Eyes software program:
  • Safe Eyes 2006
  • Safe Eyes 2005
  • Safe Eyes Toolbar for the Firefox Toolbar for 2006
  • Safe Eyes Toolbar for the Firefox Toolbar for 2005
  • Safe Eyes Friend Toolbar for Internet Explorer

RESOLUTION

To resolve this issue, remove the Safe Eyes software program, install Windows Live OneCare, and then reinstall the Safe Eyes software program. To do this, follow these steps:
  1. Obtain an uninstall code. To do this, visit the following Web site:
  2. Click Start, and then click Control Panel.
  3. Under Pick a category, click Add or Remove Programs.
  4. Under Pick a task, click Remove a program.
  5. In the Currently installed programs and updates list, click Safe Eyes, and then click Change/Remove.
  6. Click Remove.
  7. Enter your user name, your administrator password, and the uninstall code from the Obtain an Uninstall code Web site:
  8. Follow the instructions to remove the software.
  9. Restart the computer.
  10. Reinstall Windows Live OneCare.
  11. Reinstall the Safe Eyes software program.
Note Programs such as Safe Eyes are designed to prevent their removal without authorization. For the Safe Eyes software program, you obtain an uninstall code to remove the program. However, other software may differ. For more information, see the documentation that came with your software.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:7/25/2006
Keywords:kbFirewall kbExpertiseBeginner kbsetup kbprb KB923156 kbAudGeneralUser