Entourage cannot synchronize calendar items on a shared calendar in Exchange Server 2003 (922104)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Entourage 2004 for Mac

SYMPTOMS

Consider the following scenario. You are using Microsoft Entourage 2004 for Mac on a server that is running Microsoft Exchange Server 2003. You share your Entourage calendar with another user. The user creates a new appointment item in the shared calendar. Or, the user adds an event to the shared calendar. Then, you try to synchronize the shared calendar. In this scenario, Entourage cannot synchronize the calendar items. And, you may receive the following error message:
Access Denied
This problem does not occur if you assign a delegate to your mailbox in Entourage.

CAUSE

This problem occurs after you install the hotfix that is described in the following Microsoft Knowledge Base article:

895949 "Send As" permission behavior change in Exchange 2003

RESOLUTION

To resolve this problem, install the hotfix that is described in the following Microsoft Knowledge Base article:

919169 You cannot save an appointment to another user's calendar by using CDOEX in Exchange Server 2003 after you apply hotfix 895949


Modification Type:MinorLast Reviewed:9/12/2006
Keywords:kbprb KB922104 kbAudITPRO