You can hear the other person but the other person cannot hear you when you use a LifeCam together with Windows Live Messenger to make a video call (921333)



The information in this article applies to:

  • Microsoft LifeCam VX-3000
  • Microsoft LifeCam VX-6000
  • Microsoft LifeCam VX-1000

SYMPTOMS

When you use a Microsoft LifeCam together with Windows Live Messenger to make a video call, you can hear the other person. However, the other person cannot hear you.

CAUSE

This behavior occurs when your contact's speakers or your microphone are not working correctly.

RESOLUTION

Verify that your microphone is configured correctly

  1. In Windows Live Messenger, if you cannot see the menu, click Show Menu.
  2. On the Tools menu, click Audio and Video Setup.
  3. Click Next two times. On the Microphone page, verify that the correct microphone is selected on the Select the microphone you would like to use drop-down list. Speak in a typical tone of voice, and then verify that the voice meter moves up and down correctly.
  4. Click Next, and then click Finish.

Verify that your contact's speakers are working correctly

To do this, have your contact follow these steps:
  1. In Windows Live Messenger, if you cannot see the menu, click Show Menu.
  2. On the Tools menu, click Audio and Video Setup.
  3. Click Next. On the Speakers page, verify that the correct sound system is selected on the Select the speakers or headset you would like to use drop-down list.
  4. Click Play Sound, and then verify that you hear the sounds correctly.
  5. Click Stop Sound.
  6. Click Next two times, and then click Finish.

Modification Type:MinorLast Reviewed:8/30/2006
Keywords:kbprb KB921333