Your contact can hear but you cannot hear your contact when you use LifeCam together with Windows Live Messenger to make a video call (921332)



The information in this article applies to:

  • Microsoft LifeCam VX-3000
  • Microsoft LifeCam VX-6000
  • Microsoft LifeCam VX-1000

SYMPTOMS

When you use a Microsoft LifeCam together with Windows Live Messenger to make a video call, your contact can hear you. However, you cannot hear your contact.

CAUSE

This behavior occurs when one of the following conditions is true:
  • Your contact's microphone is not working correctly
  • Your speakers are not working correctly.

RESOLUTION

Verify that your contact's microphone is working correctly

To do this, have your contact follow these steps:
  1. In Windows Live Messenger, if you cannot see the menu, click Show Menu.
  2. On the Tools menu, click Audio and Video Setup.
  3. Click Next two times. On the Microphone page, verify that the correct microphone is selected on the Select the microphone you would like to use drop-down list.
  4. Click Next, and then click Finish.

Verify that your speakers are working correctly

To do this, follow these steps:
  1. In Windows Live Messenger, if you cannot see the menu, click Show Menu.
  2. On the Tools menu, click Audio and Video Setup.
  3. Click Next. On the Speakers page, verify that the correct sound system is selected on the Select the speakers or headset you would like to use drop-down list.
  4. Click Play Sound, and then verify that you hear the sounds correctly.
  5. Click Stop Sound.
  6. Click Next two times, and then click Finish.

Modification Type:MinorLast Reviewed:8/30/2006
Keywords:kbtshoot kbExpertiseBeginner kbprb KB921332 kbAudEndUser