Windows Live Messenger does not start when you press the Windows Live Call Button on a LifeCam to make a video call (921326)



The information in this article applies to:

  • Microsoft LifeCam VX-3000
  • Microsoft LifeCam VX-6000
  • Microsoft LifeCam VX-1000

SYMPTOMS

When you press the Windows Live Call Button on a Microsoft LifeCam to make a video call, Windows Live Messenger does not start.

CAUSE

This issue occurs when one of the following conditions is true:
  • Windows Live Messenger is not installed.
  • The LifeCam software is not installed.
  • Windows Live Messenger does not have LifeCam set as the video camera to use.

RESOLUTION

Look for installed products

  1. Click Start, click Run, type appwiz.cpl, and then click OK.
  2. Verify that Microsoft LifeCam and Windows Live Messenger are on the list of installed programs. If they are not on the list of installed programs, install them from the following locations:
    • Microsoft LifeCam - Microsoft LifeCam Webcam Software disc.
    • Windows Live Messenger - Visit the following Microsoft Web site, and then click Windows Live Messenger:
  3. Close Add or Remove programs.
If LifeCam and Windows Live Messenger are not installed, install them from the following locations:
  • Microsoft LifeCam - Microsoft LifeCam Webcam Software disc.
  • Windows Live Messenger - Visit the following Microsoft Web site, and then click Windows Live Messenger:

Check the settings for the video camera

  1. Open Windows Live Messenger, and then sign in.
  2. If you cannot see the menu, click Show Menu.
  3. On the Tools menu, click Audio and Video Setup.
  4. In step 3 of the Audio and Video Setup Wizard, make sure that the LifeCam is selected.
  5. Click Finish.

Modification Type:MinorLast Reviewed:8/30/2006
Keywords:kbtshoot kbExpertiseBeginner kbprb KB921326 kbAudEndUser