The logon dialog box stops responding when you try to log on to Project Server 2003 from Project Professional 2003 on a computer that is running Windows XP SP2 (921072)



The information in this article applies to:

  • Microsoft Office Project Server 2003
  • Microsoft Office Project Professional 2003

SYMPTOMS

Consider the following scenario. You try to log on to Microsoft Office Project Server 2003 from Microsoft Office Project Professional 2003. Additionally, you are running Microsoft Windows XP Service Pack 2 (SP2) on the computer. In this situation, the logon dialog box stops responding and the Cancel button is unavailable.

CAUSE

This issue occurs because the Local Machine Zone Lockdown feature is enabled. The Local Machine Zone Lockdown feature interferes with the logon dialog box that is in Project Professional 2003.

WORKAROUND

The Local Machine Zone Lockdown feature is controlled through Group Policy. To work around this issue, use Group Policy to add the Winporj.exe file to the exceptions list. To do this, follow these steps:
  1. Click Start, click Run, type gpedit.msc in the Open box, and then click OK.
  2. Expand Computer Configuration, expand Administrative Templates, expand Windows Components, expand Internet Explorer, expand Security Features, and then click Local Machine Zone Lockdown Security.
  3. In the Local Machine Zone Lockdown Security pane, double-click Process List, click Enabled, and then click Show.
  4. In the Show Contents dialog box, click Add, type Winproj.exe in the Enter the name of the item to be added field, type 0 in the Enter the value of the item to be added field, and then click OK. Any value other than 1 will bypass the Local Machine Zone Lockdown feature.

MORE INFORMATION

For more information about this feature, visit the following Web site:

Modification Type:MajorLast Reviewed:6/23/2006
Keywords:kbprb kbtshoot KB921072 kbAudITPRO