Error message when you try to install Exchange Server 2003: "WMI error 0x80041013" (920858)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

SYMPTOMS

When you try to install Microsoft Exchange Server 2003, you may receive an error message that resembles the following error message:
WMI error 0x80041013
You may also receive this error message when you try to upgrade to Exchange Server 2003. Additionally, if you try to open the Resultant Set of Policy (RSOP) snap-in, you receive the following error message:
Access denied 0x80041003

CAUSE

This problem occurs if the local policy is configured incorrectly.

RESOLUTION

To resolve this problem, follow these steps:
  1. Click Start, point to Programs, point to Administrative tools, and then click Local Security Policy.
  2. Expand Local Policies, and then click User Rights Assignment.
  3. In the right pane, double-click Impersonate a client after authentication.
  4. Click Add User or Group.
  5. Click Advanced, and then click Object Type.
  6. Click to select the following check boxes:
    • Built-in security principals
    • Groups
    • Users
  7. Click OK, and then click Find Now.
  8. Press CTRL, and then click the following accounts:
    • Administrators
    • SERVICE
    • IIS_WPG
  9. Click OK three times.
  10. Restart the server.
  11. Install Exchange Server 2003. Or, upgrade to Exchange Server 2003.

REFERENCES

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

821546 Overview of the "Impersonate a client after authentication" and the "Create global objects" security settings

312321 How to use Resultant Set of Policy logging to gather computer policy information


Modification Type:MajorLast Reviewed:8/29/2006
Keywords:kbtshoot kbprb KB920858 kbAudITPRO