You cannot view instructional videos for Microsoft Money (919527)



The information in this article applies to:

  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard

SYMPTOMS

When you try to view instructional videos for Microsoft Money, you may experience one of the following symptoms:
  • You receive an error message that resembles the following:
    You need a Web browser in order to view c:\program files\microsoft money 2005\mnycorefiles\webcache\MoneyTour.hta
  • The video does not appear as expected. Instead, the video window is blank.

CAUSE

You receive an error message

This problem may occur if the file association for the HTML Application file type is incorrect.

The video does not appear as expected

This problem may occur if you have one or more third-party products installed that are preventing the video from playing. Examples of products that might be causing this problem include the following:
  • A browser toolbar for a search engine.
  • A "popup blocker."
Additionally, this problem may occur if one of the following conditions is true:
  • Macromedia Shockwave Player is not installed on the computer.
  • Your installation of Macromedia Shockwave Player is damaged.

RESOLUTION

You receive an error message

To resolve this problem, follow these steps:
  1. Click Start, click Run, type inetcpl.cpl, and then click OK.
  2. On the Advanced tab, under Security, click to select the Allow active content from CDs to run on My Computer check box.
  3. Click to select the Allow active content to run in files on My Computer check box.
  4. Click OK.
  5. Restart Money to verify that you no longer receive the error message that is mentioned in the "Symptoms" section.
If the problem persists, follow these steps:
  1. Click Start, click Run, type control folders, and then click OK.
  2. On the File Types tab, click the heading of the Extensions column to alphabetize the items.
  3. Associate HTA with HTML Application. To do this, use one of the following methods:
    • If there is a Restore button, follow these steps:
      1. In the list of registered file types, locate and then click HTA.
      2. Click Restore. Make sure that the file type that is selected for HTA is HTML Application.
    • If the Restore button is not available, follow these steps:
      1. In the list of registered file types, locate and then click HTA.
      2. Click Change.
      3. Select Internet Explorer, and then click OK.
    • If there is no HTA file type, follow these steps:
      1. Click New.
      2. Type HTA, and then click OK.
      3. Click Change.
      4. Select Internet Explorer, and then click OK.
  4. Click OK.
  5. Restart Money, and then verify that you no longer receive the error message that is mentioned in the "Symptoms" section.
If the buttons on the File Types tab are unavailable, follow these steps:
  1. If you are using Microsoft Money 2005, open the following folder in Microsoft Windows Explorer:

    C:\Program Files\Microsoft Money 2005\MNYCoreFiles\WebCache

    If you are using Microsoft Money 2006, open the following folder in Microsoft Windows Explorer:

    C:\Program Files\Microsoft Money 2006\MNYCoreFiles\WebCache

  2. Right-click an HTA file, and then click Open With. For example, right-click MoneyTour.hta.
  3. Click Choose Program.
  4. In the Windows dialog box, click the Select the program from a list option, and then click OK.
  5. In the Interface Name dialog box, click Internet Explorer, and then click to select the Always use the selected program to open this kind of file check box.
  6. Click OK.

The video does not appear as expected

To resolve this problem, follow these steps:
  1. Start Microsoft Internet Explorer.
  2. On the Tools menu, click Manage Add-ons.
  3. Select an add-in that does not have Microsoft or Macromedia, Inc. in the Publisher column.
  4. In the Settings area, click the Disabled option.
  5. Click OK to close the Add-on Status dialog box.
  6. Repeat steps 3 through 5 for all add-ins that do not have Microsoft or Macromedia, Inc. in the Publisher column.
  7. Click OK to close the Manage Add-ons dialog box.
  8. Close all browser windows.
  9. Install Macromedia Shockwave Player. For more information about how to do this, visit the following Adobe Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

WORKAROUND

To work around this problem, open the files that are part of the Microsoft Money tour directly. To do this, follow these steps:
  1. Right-click Start, and then click Explore.
  2. Open the folder that contains the files that are part of the Microsoft Money tour.
    • If you are using Money 2006:
      C:\Program Files\Microsoft Money 2006\MNYCoreFiles\WebCache
    • If you are using Money 2005:
      C:\Program Files\Microsoft Money 2005\MNYCoreFiles\WebCache
  3. Double-click one of following files to open and view that part of the Microsoft Money tour:
    • Accounts.swf
    • Bills.swf
    • Budget.swf
    • MSMoneyTour.swf
    • TourIntro.swf

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about how to manage add-ins in Internet Explorer, click the following article number to view the article in the Microsoft Knowledge Base:

883256 How to manage Internet Explorer add-ons in Windows XP Service Pack 2

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:8/30/2006
Keywords:kb3rdparty kberrmsg kbprb KB919527 kbAudEndUser