All invoices are displayed when you set the "Filter on" parameter to display only active invoices in Microsoft Dynamics CRM 3.0 (919304)



The information in this article applies to:

  • Microsoft CRM client for Microsoft Office Outlook, when used with:
    • Microsoft CRM 3.0
  • Microsoft CRM 3.0

SYMPTOMS

Consider the following scenario in Microsoft Dynamics CRM 3.0:
  • You open an account that contains multiple invoices.
  • You set the "Filter on" parameter to display only active invoices.
  • You set the "Include" parameter to include "This record only."
  • You view the filtered invoices.
In this scenario, if the status of the invoices is different, all invoices are displayed. However, you expect only the active invoices to be displayed.

CAUSE

This problem may occur when the invoices in the account are filtered by using the "This record only" parameter.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.Microsoft regularly releases software updates to address specific problems. If Microsoft releases a software update to resolve this problem, this article will be updated with additional information.

Modification Type:MinorLast Reviewed:9/7/2006
Keywords:kbExpertiseBeginner kbtshoot kbMBSMigrate kbprb KB919304 kbAudEndUser