The Exchange Server 2003 Recipient Update Service may apply an unexpected duplicate recipient policy in Exchange Server 2003 (919227)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Service Pack 2

SYMPTOMS

The Microsoft Exchange 2003 Recipient Update Service may apply an unexpected duplicate recipient policy in Exchange Server 2003. When this issue occurs, Exchange Server 2003 clients may be assigned an incorrect e-mail address.

CAUSE

This problem may occur if the following conditions are true:
  • The Recipient Update Service finds a duplicate recipient policy for applicable policies.
  • The Recipient Update Service does not correctly apply the recipient policy by using the highest priority.

WORKAROUND

To temporarily work around this issue, restart the Exchange System Attendant service.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have Microsoft Exchange Server 2003 Service Pack 2 installed.

Restart requirement

To apply this hotfix, you must restart the Microsoft Exchange 2003 System Attendant service and all dependant services.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameVersionDateTimeSize
Mad.exe6.5.7651.1922-Apr-200604:518,925,696

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

817903 New naming schema for Exchange Server software update packages


For more information about this problem for Exchange Server 2003, click the following article number to view the article in the Microsoft Knowledge Base:

912820 The Recipient Update Service applies an unexpected recipient policy in Exchange Server 2003


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbQFE kbfix kbBug kbExchange2003preSP1fix kbhotfixserver kbpubtypekc KB919227 kbAudITPRO