You cannot install a program or a program does not run as expected in Virtual PC for Mac Version 7 (919061)



The information in this article applies to:

  • Microsoft Virtual PC for Mac Version 7

SYMPTOMS

You may experience one or more of the following symptoms when you try to install a program in a virtual machine in Microsoft Virtual PC for Mac Version 7:
  • You cannot install the program in the virtual machine.
  • The program installation finishes, but you cannot start the program as expected.

CAUSE

This issue may occur if the Compatibility Mode option is turned off.

RESOLUTION

To resolve this issue, turn on the Compatibility Mode option. To do this, follow these steps:
  1. In the Virtual PC List window, click the virtual machine where you want to turn on the Compatibility Mode option.
  2. On the AppleScript menu, point to Virtual PC Scripts, point to Troubleshooting, and then click Toggle Compatibility Mode.
  3. Click Continue, click Enable, and then click Done.

    Note You may experience decreased performance on the computer when you turn on the Compatibility Mode option. We recommend that you turn the Compatibility Mode option off after the program installation is finished. To turn off the Compatibility Mode option, install the program and then go to step 4.
  4. On the AppleScript menu, point to Virtual PC Scripts, point to Troubleshooting, and then click Toggle Compatibility Mode.
  5. Click Continue, click Disable, and then click Done.

MORE INFORMATION

By default, the AppleScript menu does not appear in the Apple Menu bar. To turn on the AppleScript menu, follow these steps:
  1. Start Virtual PC for Mac Version 7.
  2. On the Virtual PC menu, click Preferences.
  3. In the Virtual PC Preferences window, click Script Menu, click Install Script Menu, and then click Done.

Modification Type:MajorLast Reviewed:5/17/2006
Keywords:kbtshoot kbprb KB919061 kbAudEndUser kbAudGeneralUser