No content appears when you try to view a tutorial in Learning Essentials for Microsoft Office (919043)



The information in this article applies to:

  • Microsoft Office Professional Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Students and Teachers Edition 2003
  • Microsoft Office Basic Edition 2003

SYMPTOMS

When you try to view a tutorial in Learning Essentials for Microsoft Office that was created in the Content Development Kit (CDK) for Learning Essentials, no content appears in the tutorial.

CAUSE

This issue may occur if the Tutorialutils.dll file did not register correctly when you installed Learning Essentials.

RESOLUTION

To resolve this issue, follow these steps:
  1. Exit Learning Essentials.
  2. Click Start, click Run, type cmd in the Open box, and then click OK.
  3. At the command prompt, type the following command, and then press ENTER:

    %SystemRoot%\Microsoft.NET\Framework\v1.1.4322\regasm.exe "%ProgramFiles%\Learning Essentials\1.0\TutorialUtils.dll"

  4. Type exit, and then press ENTER to close the Command Prompt window.

MORE INFORMATION

For more information about Learning Essentials for Microsoft Office, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:5/30/2006
Keywords:kbsetup kbExpertiseBeginner kbprb KB919043 kbAudEndUser