Windows power management is turned off when you turn off the WakeUp option for an NDIS wireless network adapter in Windows XP (918837)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

Consider the following scenario. You have a Microsoft Windows XP-based computer that is using a Network Driver Interface Specification (NDIS) wireless network adapter that supports Wake on Wireless LAN (WoWLAN). You turn off the WakeUp option in the BIOS. In this scenario, you experience the following symptoms:
  • You can no longer put the computer in standby or hibernation.
  • The Power Management tab no longer appears on the Properties page in Device Manager for the network adapter. Therefore, you cannot access the Allow the computer to turn off this device to save power check box for the network adapter.

CAUSE

This problem occurs because when the WakeUp option for the NDIS wireless network adapter is turned off in the BIOS, Windows power management is also turned off.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Ndis.sys5.1.2600.2899182,65602-May-200610:55x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

For information about how to contact Intel, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z


Modification Type:MajorLast Reviewed:6/29/2006
Keywords:kbWinXPsp3fix kbWinXPpreSP3fix kbHotfixServer kbQFE kbExpertiseInter KB918837 kbAudEndUser