A horizontal white line appears on the screen when you play a DVD in Windows XP Media Center Edition 2005 (918646)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition 2005

SYMPTOMS

When you play a DVD in Microsoft Windows XP Media Center Edition 2005, a horizontal white line appears in some dark areas of the screen. For example, when you press the MORE INFO button on the Media Center remote, a white line appears on the bottom of some menu items. Then, when you close the MORE INFO screen, the white line remains on the screen.

CAUSE

This problem is known to occur when one of the following conditions is true:
  • You watch the DVD in widescreen format (16:9).
  • You watch the DVD in zoom mode 1.

    Note Zoom mode 1 is the default setting.
  • You watch the DVD in certain display resolutions. This includes the 1680 by 1050 pixels setting.

RESOLUTION

Hotfix information

To resolve this issue, obtain the Update Rollup for Windows XP Media Center Edition 2005 instead of the hotfix described in this article. For more information about this Update Rollup, click the following article number to view the article in the Microsoft Knowledge Base:

919803 July 2006 Update Rollup for Windows XP Media Center Edition 2005

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Ehcm.dll5.1.2715.29021,863,68006-May-200601:32x86
Ehshell.exe5.1.2715.29023,219,45606-May-200601:36x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Technical support for Media Center

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation by using unique components such as specific device drivers and optional settings to maximize the performance of the hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site:

Modification Type:MinorLast Reviewed:8/8/2006
Keywords:ATdownload kbQFE kbExpertiseBeginner kbHotfixServer KB918646 kbAudOEM