The Remote Assistance dialog box appears and does not respond when you request Remote Assistance help on a Windows Embedded for Point of Service-based computer (918453)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

When you request Remote Assistance help on a Microsoft Windows Embedded for Point of Service (WEPOS)-based computer, the Remote Assistance dialog box appears and does not respond.

CAUSE

This problem occurs if the Remote Assistance dialog box cannot generate a beep sound because of a problem with the sound card driver on the computer.

RESOLUTION

To resolve this problem, follow these steps:
  1. Click Start, click Run, type devmgmt.msc, and then click OK.
  2. In the Device Manager list, verify that there is a yellow exclamation mark next to the sound card.
  3. Double-click the SoundCard, and then click the Driver tab.
  4. Click Update Driver, follow the instructions in the Hardware Update Wizard, and then click Close.
  5. Close the Device Manager window.
Note You can also update the sound card driver by visiting the Microsoft Update Web site or by contacting the hardware manufacturer for information about the latest sound card driver.

MORE INFORMATION

When the Remote Assistance help request is accepted, the Remote Assistance dialog box appears and then responds on the WEPOS-based computer. The Remote Assistance dialog box generates a beep sound when it is successfully connected to the remote computer.

To send or receive Remote Assistance invitations on a WEPOS-based computer, you must download and install the update for WEPOS. To do this, visit the following Microsoft Web site:

REFERENCES

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

903937 You cannot send or receive Remote Assistance invitations in Windows Embedded for Point of Service


Modification Type:MajorLast Reviewed:5/23/2006
Keywords:kbtshoot KB918453 kbAudEndUser kbAudITPRO