Message when you try to send an e-mail message to a recipient by using Exchange Server 2003 Outlook Web Access: "Microsoft Outlook Web Access does not recognize ""<user@localdomain.com>"@<securedomain.com>" (918448)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

When you try to send an e-mail message to a recipient by using Microsoft Exchange Server 2003 Outlook Web Access, you receive the following message:Check Names -- Web Page Dialog

Microsoft Outlook Web Access does not recognize
""user@localdomain.com"@securedomain.com"

Do you want to:
  • Delete this recipient from the list
  • Change to
You experience this problem when you try to send an e-mail message to a recipient by using an e-mail address that contains a quoted string.

Note You do not experience this problem when the following conditions are true:
  • You use Microsoft Office Outlook 2003 to send the e-mail message.
  • You have an Outlook contact that is configured to use the particular SMTP address.

CAUSE

This problem occurs because the Outlook Web Access SMTP address parser does not support this kind of e-mail address. The affected SMTP parser is included in Exoledb.dll builds that are earlier than build 6.5.7651.29.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Because of file dependencies, you must have Microsoft Exchange Server 2003 Service Pack 2 (SP2) installed to apply this hotfix.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Exoledb.dll6.5.7651.292,609,66412-Jun-200623:47x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

SMTP addresses that contain a quoted string are supported by Request for Comments (RFC) 2822 - Internet Message Format. For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

817903 New naming schema for Exchange Server software update packages


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbQFE kbfix kbBug kbhotfixserver kbpubtypekc KB918448 kbAudITPRO