Error message when you use Office Genuine Advantage to validate Office 2003 or Office XP: "Validation Incomplete" or "Error code: 0x8018103" (918003)



The information in this article applies to:

  • Microsoft Office Professional Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Students and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Small Business Management Edition 2006
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Word 2003
  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Project Professional 2002
  • Microsoft Project Standard 2002
  • Microsoft Publisher 2002
  • Microsoft Visio 2002 Professional
  • Microsoft Visio 2002 Standard
  • Microsoft Word 2002

Important This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows registry

SYMPTOMS

When you use Office Genuine Advantage to validate your copy of Microsoft Office 2003 or Microsoft Office XP, you receive one of the following error messages:
Validation Failed.
0x8018103

CAUSE

This problem may occur when a blocked or an invalid Office product key is used.

RESOLUTION

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.To resolve this problem, follow these steps.

Note When you try to open any Office programs after you complete the steps, you receive a message that prompts you for a valid product key. Have a valid product key available before you start the steps.
  1. Close all Office programs.
  2. Click Start, click Run, type regedit, and then click OK.
  3. Locate and then click the appropriate subkey for the version of Office that you are running.

    For Office 2003:

    HKEY_LOCAL_MACHINE \Software\Microsoft\Office\11.0\Registration

    For Office XP:

    HKEY_LOCAL_MACHINE \Software\Microsoft\Office\10.0\Registration

  4. Export the Registration subkey. This process creates a backup of the values under the Registration subkey in case the new product key does not work.

    To do this, follow these steps:
    1. Right-click the Registration subkey, and then click Export.
    2. In the Save in list, select a location in which to save the registration entries.
    3. In the File name box, type a name for the .reg file that you want to export, and then click Save.
    Note You can restore the registry settings of the Registration subkey by double-clicking the .reg file that you saved in step 4c. When you do this, the contents of the .reg file are automatically exported to the registry.
  5. Under the Registration subkey, there may be several Globally Unique Identifiers (GUIDs) that contain a combination of alphanumeric characters. Each GUID is specific to a program that is installed on your computer.

    Click a GUID. Then, view the version of Office that is listed in the right pane for the Productname registry entry. After you find the GUID that contains the version of your Office program, follow these steps:
    1. Right-click the DigitalProductID registry entry, click Delete, and then click Yes.
    2. Right-click the ProductID registry entry, click Delete, and then click Yes. For more information about how to identify the correct GUID for the version of the Office that you have installed on your computer, click the following article numbers to view the articles in the Microsoft Knowledge Base:

      832672 Description of numbering scheme for product code GUIDs in Office 2003

      302663 Description of the numbering scheme for product code GUIDs for Office XP programs

  6. Exit Registry Editor.
  7. Open an Office program, such as Microsoft Word. When you receive a message that prompts you for the product key, type the correct product key, and then click OK.
If you still experience problems when you use Office Genuine Advantage to validate your copy of Office, one of the following scenarios may be true:
  • The copy of Office that is installed on your computer may have been installed incorrectly.
  • The copy of Office that is installed on your computer may be a counterfeit version or a pirated version.
For more information about how to tell whether your copy of Office is authentic, visit the following Microsoft Web site:If you believe you are the victim of counterfeit software, visit the following Microsoft Web site to file a report:

Modification Type:MajorLast Reviewed:4/25/2006
Keywords:kbLicensing kbsetup kbactivation kbtshoot kbExpertiseBeginner kbprb KB918003 kbAudKnowledgeWorker