You are prompted to save or to open the MNYxx.surfplace file when you start Money (917377)



The information in this article applies to:

  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard

SYMPTOMS

When you start Microsoft Money, you are prompted to save or to open the "MNYxx.surplace" file.

CAUSE

This issue occurs because a registry entry is corrupted.

RESOLUTION

To resolve this issue, use the methods in the order that they appear in.

Method 1: Remove file

  1. Start the computer in safe mode. To do this, follow these steps:
    1. Click Start, click Run, type msconfig in the Open box, and then click OK.
    2. Click to select the Selective Startup check box, and then click to clear the following check boxes:
      • Process Config.sys file
      • Process Autoexec.bat file
      • Process Winstart.bat file if it is not already unavailable
      • Load startup group items
    3. On the Win.ini tab, double-click [windows].
    4. Click to clear all the check boxes for all the lines that start with Load= or Run=.
    5. Click Apply, and then click OK to close the System Configuration Utility.
    6. Click Yes when you are prompted to restart the computer.
  2. Find and then delete the *.surplace files. To do this, follow these steps:
    1. Close all programs.
    2. Click Start, and then click Search.
    3. Click All files and folders.
    4. In the All or part of the file name box, type *.surplace.
    5. In the Look in box, select Local Hard Drives.
    6. Click More advanced options.
    7. Click to select the following check boxes:
      • Search system folders
      • Search hidden files and folders
      • Search subfolders
    8. Click Search.
    9. When the search is finished, click Yes, finished searching.
    10. On the Edit menu, click Select All.
    11. On the File menu, click Delete, or press the DELETE key on the keyboard.
    12. Right-click the Recycle Bin, and then select Empty Recycle Bin.
  3. Start Money.
  4. When the new surplace file is downloaded, you are prompted to open the file. Click to clear the Always ask before opening this type of file check box, and then click Open.

Method 2: New profile

If Method 1 did not resolve this issue, create a new user profile.

For more information about how to create a new user profile, click the following article number to view the article in the Microsoft Knowledge Base:

811151 How to copy data from a corrupted user profile to a new profile


Modification Type:MinorLast Reviewed:5/23/2006
Keywords:kbprb KB917377