An administrator may not be able to log on to Groove Enterprise Management Server (917222)



The information in this article applies to:

  • Groove Enterprise Management Server 2.5
  • Groove Enterprise Management Server 3.0
  • Groove Enterprise Management Server 3.1

SYMPTOMS

An administrator may not be able to log on to the server that is running Groove Enterprise Management Server.

CAUSE

This problem occurs if the number of administrators who are logged on to the server exceeds the number of Microsoft Internet Information Services (IIS) connections that are available. IIS limits the number of administrators who can be logged on to the server at the same time. If administrators frequently cannot log on because the IIS connection limit has been exceeded, connections may be remaining active for too long.

RESOLUTION

To resolve this, reduce the connection time-out value in IIS. To do this, follow these steps:
  1. Start IIS.
  2. Right-click Default Web Site, click Properties, and then click the Web Site tab.
  3. Type a new time-out value in the Connection Timeout box, and then click OK.

MORE INFORMATION

Groove Enterprise Management Server does not limit the number of administrators who can log on to the management server at the same time.

Modification Type:MajorLast Reviewed:5/25/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB917222 kbAudKnowledgeWorker kbAudITPRO