You receive an error message in Microsoft Internet Explorer after you download the Groove device management registry file (917211)



The information in this article applies to:

  • Groove Enterprise Management Server 3.1
  • Groove Enterprise Management Server 3.0
  • Groove Enterprise Management Server 2.5

SYMPTOMS

When you try to download the Groove device management registry file, Groove_ domain_name.reg, the download operation will try to create a file. The name of this file is a seemingly random string of characters. After you save this file, you may receive the following error message in Microsoft Internet Explorer:
Internet Explorer cannot download "file name" from secure.groove.net Internet Explorer was not able to open this Internet site. The requested site is either unavailable or cannot be found. Please try again later.

CAUSE

This issue occurs if you turned on the Do not save encrypted pages to disk option in Internet Explorer. When this option is turned on, you cannot to download the Groove device management registry file.

RESOLUTION

To resolve this problem, temporarily turn off the Do not save encrypted pages to disk option. To do this, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options, and then click the Advanced tab.
  3. Under Security, click to clear the Do not save encrypted pages to disk check box, and then click OK.

MORE INFORMATION

As soon as you have downloaded the Groove device management registry file, you may turn on the Do not save encrypted pages to disk option again.

Modification Type:MajorLast Reviewed:5/26/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB917211 kbAudKnowledgeWorker kbAudITPRO