Error message when you try to download the Data Recovery Administrative Tool: "The page cannot be found" (917210)



The information in this article applies to:

  • Groove Enterprise Management Server 2.5
  • Groove Enterprise Management Server 3.0
  • Groove Enterprise Management Server 3.1

SYMPTOMS

When you try to download the Data Recovery Administrative Tool in Groove Management Server, you receive the following error message:
The page cannot be found (HTTP 404 - File not found).
When you view the error in the URLScan log, you see information that resembles the following information:
[date - time] Client at ip address: URL contains extension '.exe'. This is not allowed. Request will be rejected. Site Instance='2', Raw URL='/admin/utilities/drat_25.exe'.

CAUSE

This issue occurs because files that have certain extensions are denied when the Web server (for example, Internet Explorer) uses URLScan. One of these denied extensions is ".exe." Therefore, you cannot download the Data Recovery Administrative Tool (Drat.exe) from the Groove Domain Settings area. When you try to download this tool or any other file that has an .exe extension, you receive this error message.

Note Typically, URLScan is installed as part of the Internet Information Services (IIS) Lockdown.

RESOLUTION

To resolve this issue, modify the Urlscan.ini file to enable the .exe extension as follows:
  • For the UseAllowExtensions=1 value, include the .exe extension in the [AllowExtensions] section.
  • For the UseAllowExtensions=0 value, exclude the .exe extension from the [DenyExtensions] section.
For more information about how to modify the Urlscan.ini file to enable the .exe extension, click the following article number to view the article in the Microsoft Knowledge Base:

326444 How to configure the URLScan Tool


Modification Type:MajorLast Reviewed:6/20/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB917210 kbAudKnowledgeWorker kbAudITPRO