You may not be able to retrieve workspaces after you restore a Groove account from an account file (917204)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

After you restore a Groove account from an account file that you created in Groove Workspace 2.5 or in an earlier version of Groove, you may not be able to retrieve workspaces that you created by using that account.

CAUSE

This issue may occur because the name of the computer that you used to create each workspace is embedded in the file as the source for the workspace when you create an account file in Groove Workspace 2.5 or in earlier versions of Groove. When you use the Fetch Space function, Groove tries to contact that source computer. If you delete the account or the workspace from the computer on which you created the account, you will not be able to retrieve the workspaces. This issue will also occur if that computer is unavailable.

MORE INFORMATION

In Groove Virtual Office 3.x, you can use the Get Workspace From function to retrieve the workspace from any known member of the workspace or from another computer that is running the account. Select a source computer that you know to be online and available in Groove.

Modification Type:MajorLast Reviewed:6/2/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB917204 kbAudKnowledgeWorker