Old notifications reappear when you start Groove (917201)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

Old notifications reappear when you start Groove Workspace or Groove Virtual Office.

CAUSE

When you log on to a Groove account, Groove reads the previously saved notifications list from the disk. Groove maintains the notifications list in memory only as long as an account is logged on. When you log out of an account, Groove saves the updated notifications list to file.

Ordinarily, when you then exit Groove, all accounts are logged off and updated notifications lists are saved to disk. However, something may prevent an account from being logged off successfully. Such failures are not always visible to the user. In this case, Groove may not be able to update the notifications list.

If the notifications list is not updated, the previously saved notifications list remains unchanged. Therefore, Groove will read the previously saved list when you next start Groove.

RESOLUTION

To resolve this problem, start Groove, delete any outdated notifications, and then log off the account immediately. This action forces Groove to update the notifications list.

Modification Type:MajorLast Reviewed:5/18/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB917201 kbAudKnowledgeWorker