Some tasks display "Missing Contact" when you copy them from one Groove workspace to another (917197)



The information in this article applies to:

  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition

SYMPTOMS

Some tasks display Missing Contact when you copy them from one workspace to another in Groove Virtual Office or in Groove Workspace. This behavior occurs although the new workspace has a contact that has the same name.

CAUSE

When you copy tasks from one workspace to another, the Groove Task Manager tool examines the Assigned To value for each task. If the designated contact is a contact or a member of the current workspace, Groove continues to display the assignee. If the designated contact is not a contact or a member of the current workspace, Groove displays Missing Contact.

MORE INFORMATION

Sometimes, it may appear as if the two workspaces have a matching contact when they do not. Names in Groove are not guaranteed to be unique. Therefore, Groove contacts are internally identified by the unique IdentityURL. Groove contacts are not internally identified by the name.

Additionally, when you import a project from Microsoft Project, Groove creates an e-mail contact that has a unique identifier for each assignee. If you import the same project into another workspace, the displayed contact appears identical. However, it has a unique ID. This behavior also occurs for e-mail contacts that you create manually.

Modification Type:MajorLast Reviewed:6/1/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB917197 kbAudKnowledgeWorker