A Groove contact may still appear in the Known Groove Users list after you delete the contact (917195)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

After you delete a Groove contact, the contact may still appear in the Known Groove Users list.

CAUSE

This issue occurs because one of the following conditions is true:
  • The Groove contact has you in their contacts list.
  • You are in a workspace together with the Groove contact.
  • You have received a message from the Groove contact.
  • You have sent a message to the Groove contact.

MORE INFORMATION

In Groove Workspace 2.1 and in earlier versions of Groove Workspace, you cannot change the Known Groove Users list.

In Groove Workspace 2.5 and in Groove Virtual Office 3.x, the contact will no longer appear in the Known Groove Users list if you do the following:
  • You and the contact remove each other as listed contacts.
  • You withdraw from all common workspaces.
  • You delete all messages to and from each other from the message history.

Modification Type:MajorLast Reviewed:5/15/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB917195 kbAudKnowledgeWorker