Some Groove contacts appear offline when they are online (917191)



The information in this article applies to:

  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

In Groove Virtual Office and in Groove Workspace, some contacts appear offline when they are online.

CAUSE

This issue may occur if you have invalid identity information for a contact. The contact information may be out of date for various reasons. Some of these reasons include the following:
  • The user may have uninstalled and reinstalled Groove.
  • The user may have created a new identity that uses the same name as the previous identity. However, you have an old identity.

RESOLUTION

To resolve this issue, delete the identity from the contacts list. Then, ask the user to send you a message in Groove. When you receive the message, follow these steps:
  1. Open the message.
  2. Click From next to the contact name to display the Contact dialog box.
  3. Click Add to My Contacts.
Open your contacts list. You should see the contact come online within five minutes.

Note If one of your contacts appears offline when you know that the contact is online, update the contact information for that account. Do not update the contact information by searching a Groove directory for the contact. The directory may have the same outdated information.

Modification Type:MajorLast Reviewed:6/20/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB917191 kbAudKnowledgeWorker