An export to Microsoft Project from the Groove Task Manager tool appears to stop responding (917187)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

When you export from the Groove Task Manager tool to Microsoft Project, you may notice that the export appears to stop responding.

Note The Task Manager tool was formerly named the Project Manager tool.

CAUSE

This issue occurs because a dialog box in the background is waiting for a response.

For example, consider the following scenario. You configure Microsoft Project to update project information to Microsoft Project Central Server every time that you save a file. However, Microsoft Project cannot access Microsoft Project Central Server to save the file. In this scenario, a dialog box that is generated by Microsoft Project remains in the background.

RESOLUTION

To resolve this issue, minimize all your open windows to look for the dialog box that is waiting in the background. Then, close that dialog box.

Modification Type:MajorLast Reviewed:7/12/2006
Keywords:kbExpertiseInter kbtshoot KB917187 kbAudKnowledgeWorker