The Windows NT profile disappears when you install Groove (917186)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

The Microsoft Windows NT profile disappears when you install Groove Workspace 2.x or Groove Virtual Office 3.x.

CAUSE

This issue occurs when the Windows NT registry reaches its size limit. When this occurs, Windows NT renames and replaces the user's Windows NT profile. Because Groove adds many registry entries, Groove can trigger this issue if the registry is already large.

RESOLUTION

To resolve this issue, increase the Registry Size Limit (RSL).

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

189119 UserEnv returns corrupted profile for all failures including RSL Exceeded


Modification Type:MinorLast Reviewed:7/18/2006
Keywords:kbExpertiseInter kbtshoot KB917186 kbAudKnowledgeWorker