Error message when you try to send an e-mail message from Outlook to Groove: "Unspecified error" (917171)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

You select an e-mail message in Microsoft Outlook that has an unresolved name in the From, the To, the Cc, or the Bcc field. You then click Send to Groove. When you do this, you receive the following error message:
Unspecified Error

CAUSE

This issue occurs when the Outlook message has an unresolved name in the From, the To, the Cc, or the Bcc field.

The name may be unresolved when one of the following conditions is true:
  • The contact left the company and was removed from the address book.
  • A message that has invalid recipients was manually moved to the mailbox.

MORE INFORMATION

To see whether a short name can be resolved, double-click the name.

Note An example of a short name is "Ben" or "Ben Smith" instead of "Ben_Smith@woodgrovebank.com."

When you double-click the name, an e-mail dialog box appears which contains the contact's display name and other information. If the e-mail address field is blank, the name is unresolved.

Note Depending on what type of contact the name is, the e-mail address is either in a single window or is under the E-mail addresses tab.

Modification Type:MajorLast Reviewed:7/17/2006
Keywords:kbExpertiseInter kbtshoot KB917171 kbAudKnowledgeWorker