You cannot add files to the Groove Files tool after you enable virus scanning on a computer that is running Norton AntiVirus 2002 (917168)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

If the following conditions are true in Groove Virtual Office 3.0 and in Groove Virtual Office 3.1, you cannot add files to the Files tool after you enable the virus scanning option:
  • You are using Norton AntiVirus 2002.
  • You have user rights in Microsoft Windows.

CAUSE

This issue occurs because of a problem in Norton AntiVirus 2002. When you enable the virus scanning option in Groove to scan a file, Groove will always receive a fatal error message from Norton AntiVirus 2002. To preserve security, Groove will not process this operation.

WORKAROUND

To work around this issue, use Norton AntiVirus 2002 with administrator rights in Windows.

STATUS

This problem was corrected in Norton AntiVirus 2004.

Modification Type:MajorLast Reviewed:5/24/2006
Keywords:kbExpertiseInter kbtshoot KB917168 kbAudKnowledgeWorker