You receive an error message when you try to import the same licensed Groove identity on more than one computer (917163)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition

SYMPTOMS

When you try to import the same licensed Groove identity on more than one computer, you receive the following error message:
This identity is already in use. Contact your Groove administrator.

CAUSE

This behavior occurs because Groove does not allow for the same licensed identity to be imported more than one time. If you could import the same licensed identity more than one time, that licensed identity could be imported over different accounts. If a licensed identity was imported over different accounts, you would experience synchronization and licensing problems.

RESOLUTION

To use your identity on multiple computers, use the multiple computers function in Groove. For more information about the multiple computers function in Groove, visit the following Web site:

Modification Type:MajorLast Reviewed:7/14/2006
Keywords:kbExpertiseInter kbtshoot KB917163 kbAudKnowledgeWorker