Error message when you start Fable: The Lost Chapters: "Fable has encountered a problem and needs to close" (916659)



The information in this article applies to:

  • Microsoft Fable: The Lost Chapters PC

SYMPTOMS

When you try to start Microsoft Fable: The Lost Chapters PC, you may receive the following error message:
Fable has encountered a problem and needs to close. We are sorry for the inconvenience.
If you click the click here link in the dialog box, you receive the following error signature:
Error signature:
AppName: fable.exe
AppVer: 25.7.13.149
ModName: unknown
ModVer: 0.0.0.0
Offset: 00000000

CAUSE

This issue may occur if the Creative SoundBlaster Audigy card drivers are not up to date.

RESOLUTION

To resolve this issue, download and then install the latest sound card drivers. To do this, visit the following Creative Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
If you cannot determine which sound drivers to download, contact the manufacturer of the computer or the sound card manufacturer. For more information about how to contact the manufacturer of the computer, see the "More information" section.

To identify the name and the provider of the sound driver that you are using, follow these steps:
  1. Click Start, click Run, type dxdiag, and then click OK.
  2. Click the Sound tab.
  3. Under Device, make a note of the name of the graphics adapter and the name of the manufacturer.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

303032 Games: The game stops responding or quits unexpectedly

For information about how to contact sound hardware manufacturers, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

The information and the solution in this document represents the current view of Microsoft Corporation on these issues as of the date of publication. This solution is available through Microsoft or through a third-party provider. Microsoft does not specifically recommend any third-party provider or third-party solution that this article might describe. There might also be other third-party providers or third-party solutions that this article does not describe. Because Microsoft must respond to changing market conditions, this information should not be interpreted to be a commitment by Microsoft. Microsoft cannot guarantee or endorse the accuracy of any information or of any solution that is presented by Microsoft or by any mentioned third-party provider.

Microsoft makes no warranties and excludes all representations, warranties, and conditions whether express, implied, or statutory. These include but are not limited to representations, warranties, or conditions of title, non-infringement, satisfactory condition, merchantability, and fitness for a particular purpose, with regard to any service, solution, product, or any other materials or information. In no event will Microsoft be liable for any third-party solution that this article mentions.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:4/19/2006
Keywords:kb3rdparty kberrmsg kbprb KB916659