Error message when you run a report in the Danish version of Microsoft Dynamics CRM 3.0: "An Unexpected error occurred in Report Processing (rsInternalError)" (916629)



The information in this article applies to:

  • Microsoft CRM 3.0

The hotfix that is discussed in this article is not available for the Chinese version of Microsoft Dynamics CRM or for the Japanese version of Microsoft Dynamics CRM.

SYMPTOMS

When you try to run a report in the Danish version of Microsoft Dynamics CRM 3.0, the report does not run. Additionally, you receive the following error message:
An Unexpected error occurred in Report Processing (rsInternalError)
Culture name 'da-da' is not supported. Parameter name:name.

CAUSE

This problem occurs when you run Microsoft Dynamics CRM 3.0 on a computer that is also running SQL Server Reporting Services in Microsoft SQL Server 2005.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next version of Microsoft Dynamics CRM that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Installation information

Install this hotfix on computers that are running Microsoft Dynamics CRM 3.0.

Prerequisites

There are no prerequisites required to apply this hotfix

Removal information

To remove this hotfix from a computer that is running Microsoft Windows Server 2003, Microsoft Windows XP, or Windows 2000, use Add or Remove Programs in Control Panel. System administrators can use the Spunist.exe utility to remove this hotfix from a computer that is running Windows Server 2003, Windows XP, or Windows 2000.

The Spuninst.exe tool is located in the %Windir%\$NTUninstallKB$\Spuninst folder. For more information about package installer parameters, click the following article number to view the article in the Microsoft Knowledge Base:

832475 Description of the new features in the package installer for Windows software updates

Restart requirement

If you are prompted, restart the computer after you install the hotfix.

File information

The Danish version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile sizeDateTime
Invoice status detail.rdl63,43617-May-200609:21
Invoice status.rdl31,78817-May-200609:21
Sales pipeline.rdl108,50717-May-200609:22
Service activity volume detail.rdl100,12417-May-200609:22
Service activity volume.rdl65,20017-May-200609:22

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

887283 Microsoft Business Solutions CRM software hotfix and update package naming standards


Modification Type:MinorLast Reviewed:9/13/2006
Keywords:kbfix kberrmsg kbBug kbMbsreports kbHotfixServer kbQFE kbMBSMigrate kbpubtypekc KB916629 kbAudEndUser